東森新聞速報

2008年5月4日 星期日

讓舊版的嘸蝦米也能裝在Vista

升級到Windows Vista後,最感到困擾的,應該就是嘸蝦米輸入法的使用者了。不但花錢購買的舊版無法使用,嘸蝦米官方網站上一直都只有試用的版本,遲遲不見正式版的出 現。許多人只好悻悻然的換回Windows XP。其實只要下載一個dll檔,就可以讓舊版的嘸蝦米繼續在Windows Vista中使用了!

Step

1.若你有安裝Vista的試用版嘸蝦米的話,請先把它移除掉。接著把其它的應用程式都關閉(包括MSN)。接著把以前Windows 2000/XP版本的嘸蝦米安裝檔找出來裝上去。過程中若出現相容性問題的警告視窗,請按下〔執行程式〕。

2.接著到「 http://tinyurl.com/34dbvq 」下載檔案。先同意授權條款,按下〔Accpet〕,等待網頁倒數計時結束,按下中間的「Click here」→〔儲存〕,將檔案存在容易找到的地方。

3.下載完成解並壓縮後,將資料夾中的「uniime.dll」剪下(其實也只有這個檔案而己),並貼到「X:\Windows\System32」資料夾裡。這樣舊版的嘸蝦米,也可以正常在Windows Vista中運作囉!

沒有留言:

張貼留言

這個小工具發生錯誤